Seismic Unix-Velocity Analysis Problem

Anything about geophysics and geoscience: jobs, events, technical or general discussions ...
Post Reply
Nightwolf
Silver Member
Silver Member
Posts: 12
Joined: Wed Dec 04, 2019 5:34 pm

Seismic Unix-Velocity Analysis Problem

Post by Nightwolf »

Hi everybody!

I am using seismic unix, and when I do velocity analysis, my semblance plot's time goes down 0.6s. On the other hand, my CMP constant velocity stacks and CMP gather plots' time goes down 3.34s. If I am not wrong, my semblance time must be the same value (3.34s) like constant velocity stacks and CMP gather plots. Probably, I am picking velocities wrong because of this 0.6s value.

Why am I facing this issue? I added the screenshot.

Thanx...
Attachments
velocity analysis.png

Da_Rave
Member
Member
Posts: 1
Joined: Wed Jan 29, 2020 3:22 pm

Re: Seismic Unix-Velocity Analysis Problem

Post by Da_Rave »

Nightwolf - I thing you should also check the trace values for OFFSET and AOFFSET in your trace data. The offset axis on your displays only shows a value of 0 - and this could be a big problem.
I hope this helps you get the velocity analysis part working.
Da_Rave

Nightwolf
Silver Member
Silver Member
Posts: 12
Joined: Wed Dec 04, 2019 5:34 pm

Re: Seismic Unix-Velocity Analysis Problem

Post by Nightwolf »

Da_Rave wrote:
Wed Jan 29, 2020 3:25 pm
Nightwolf - I thing you should also check the trace values for OFFSET and AOFFSET in your trace data. The offset axis on your displays only shows a value of 0 - and this could be a big problem.
I hope this helps you get the velocity analysis part working.
Da_Rave
Hey Da_Rave

Thank you for replying. I solved 0.6s problem another way, just putting some things inside of the semblance plot part in the iva_S.sh script.

Post Reply
  • Similar Topics
    Replies
    Views
    Last post